5.7 MAG. EARTHQUAKE IN UT - Residual lag, slowness and load times.

Minor Incident The LE Brands MARSHA HUB, LE University, LE Systems and Employee Portal The LE Brands Hosting Server ID 3 The LE Brands Client Sites The LE Brands Hosting Server ID 2 The LE Brands Hosting Server ID 1 LE Connect (connect.thelebrands.com) The LE Brands Homepage (www.thelebrands.com)
5 days, 23 hours, 43 minutes

Update

Resolved

From what we can tell now - there will be residual lag/slowness due to Coronavirus and increased internet usage from remote workers and increased streaming.

Mar 24th, 2020 09:20 MDT
Monitoring

A 5.7 Magnitude Earthquake was reported in Salt Lake City. Numerous aftershocks have been reported as well. Service is functional, however, some websites may see additional lag or slowness when accessed.

Mar 18th, 2020 09:39 MDT